Author Topic: Everything is now Secure (or what just happened to the forum?)  (Read 1736 times)

Bill Reidy

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,136
  • Life member. Ack.
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #15 on: March 10, 2021, 11:20:09 AM »
Still scrunched left on my iPhone, but the background is white now.

One thing I do note:  The "Buy Event Tickets" button at the bottom of the page does span most of the width of the screen.
What–me worry?

Bill Reidy

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,136
  • Life member. Ack.
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #16 on: March 11, 2021, 08:01:14 AM »
The website looks good again in Safari on my iPhone this morning.

Thanks Ed.
What–me worry?

Keith Taylor

  • Museum Member
  • Engineer
  • ****
  • Posts: 705
  • Life Member
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #17 on: March 11, 2021, 09:25:30 AM »
No change on my iPad and when I try to click on any link I get a “Misdirected Request” error message.

Keith

Bill Baskerville

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,213
  • Life Member
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #18 on: March 11, 2021, 06:15:56 PM »
My Computer works ok.  My iPhone is like Keith's iPad, except the links work.  No pictures though.
~ B2 ~ Wascally Wabbit & Gofer ~

Benjamin Richards

  • Museum Member
  • Brakeman
  • ***
  • Posts: 179
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #19 on: March 25, 2021, 02:08:15 PM »
Been a few weeks now, but just to let you know things are all working properly again on my iPhone SE (2020 model).

Ed Lecuyer

  • Administrator
  • Superintendent
  • *****
  • Posts: 3,568
    • View Profile
    • wwfry.org
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #20 on: March 25, 2021, 02:20:07 PM »
The issue is still very much present. We mitigated it (slightly) by adjusting the background color so that the pages are legible when loaded on devices that exhibit the behavior.

Meanwhile, we've started work on an entirely new website, rather than trying to fix whatever is wrong with this one, and while needing to give it a mobile-friendly overhaul. Anyone with HTML/Wordpress experience who would like to help in this effort is free to contact me.
Ed Lecuyer
Moderator, WW&F Forum

Bob Holmes

  • Museum Member
  • Engineer
  • ****
  • Posts: 672
    • View Profile
Re: Everything is now Secure (or what just happened to the forum?)
« Reply #21 on: March 25, 2021, 07:11:02 PM »
Ed, you will be rewarded in heaven for what you are doing with this.  Most won't understand it technically, but it is very complex -- and it is necessary!  Keep plugging and let any of us know how we might help you.

Bob