Author Topic: site issues?  (Read 822 times)

Ed Lecuyer

  • Administrator
  • Supervisor
  • *****
  • Posts: 1,859
    • View Profile
    • wwfry.org
site issues?
« on: January 12, 2009, 03:49:03 AM »
MODERATORS NOTE:
site issues? has been converted from the pre-July 2008 WW&F Discussion Forum.
Some formatting may have been removed or modified from the original postings that appear quoted in this topic.
Information contained within this post may be superseded by more recent postings and conversations.

BM1455 wrote:
Quote
Durring the last day or two this site has been loading very slowly on my computer.  Anyone else having touble?
Eric.

Stephen Hussar replied:
Quote
No trouble the past couple of days, but when that happens it generally means it's a good time to clear your browser's "cache."
_________________
*                *                    *                   *
"Give me enough Swedes and whiskey and I'll build a railroad to Hell."
- James J. Hill

Mike Fox replied:
Quote
Actually this is one of the faster sites I visit Regularly. Faster then the paper
Mike

Stewart Rhine replied:
Quote
Eric,  I havn't had any problems with loading speed on the forum.  I often use the high speed (cable modem) connection at the fire house for access.  It's always been fast for logging in, reading and posting messages.  The only site that's always slow is NERAIL.

Josh Botting replied:
Quote
Everything loads slow with dial up.........  But no slower than normal

Mike Fox replied:
Quote
Got to love my Broadband. Might live in the sticks but I have a great connection. I will never go back.

BM1455 replied:
Quote
I have broadband as well.  The site seems to be running normally now.  For about two days I was having trouble with it taking a lot longer than usual to come up.  (Only this site was effected.)  I clean out my computer files/ cookies, ect every other day or so.  I doubt that was the problem.
Thanks for the response.
Eric.

James Patten replied:
Quote
This website (www.setbb.com) has hundreds if not thousands of other forums  hosted on it.  I don't know if it's one computer or everything is networked across several computers.  Some forums have a lot less traffic than this, some I would guess have a lot more.  Maybe the host site had computer or network trouble during the time in question, or maybe more people were checking out the forums (all of them).

Mike Fox replied:
Quote
Eric,
One thing I have noticed about broadband, sometimes it is a little slower than other times. I don't know if it is because of a lot of users on line at once, or if is the digital phone that cable companies now offer. I have heard that the phone will slow up speed a little.
Mike
Ed Lecuyer
Moderator, WW&F Forum