Author Topic: Engine #1  (Read 11594 times)

Ira Schreiber

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,076
  • Life Member
    • View Profile
Engine #1
« on: August 27, 2008, 10:51:29 PM »
This afternoon on the 2PM run, the prime mover (Cummins diesel) of GE #1 had an internal failure.
Diesel #11 took over the 4PM run. No word yet on what happened other than it is sidelined.

Pete "Cosmo" Barrington

  • Museum Member
  • Engineer
  • ****
  • Posts: 547
    • View Profile
Re: Engine #1
« Reply #1 on: August 28, 2008, 02:26:47 AM »
 >:( :(  Bummah!

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #2 on: August 28, 2008, 11:41:46 PM »
At this point we have had a mechanic take a preliminary look at it. Not good. #1 could be done for quite awhile until volunteered labor is available to fix this. The cost for the parts alone could be significant.

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #3 on: September 05, 2008, 10:20:59 AM »
A little more news on this topic. We are currently making multiple inquiries in preparation for possible replacement of the motor. What is in there now is a 1948 Cummins NH 6 cylinder diesel. Parts for it are basically non-existent. It was repaired a few years ago but never has worked efficiently, especially in winter.

Our goal is to have it back in service by Thanksgiving for track plowing, switching and other duties for Polar Express.

Brendan Barry

  • Museum Member
  • Engineer
  • ****
  • Posts: 717
    • View Profile
Re: Engine #1
« Reply #4 on: September 05, 2008, 01:14:57 PM »
htbrandes check your pm's

Ira Schreiber

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,076
  • Life Member
    • View Profile
Re: Engine #1
« Reply #5 on: September 05, 2008, 03:00:57 PM »
According to the GE builders plate, #1 was constructed in 1949.
The NH series Cummins were used in many buses in the 40's and 50's.
I know Crown Coach used  NH Cummins up thru the 1970's.
You might check West Coast bus collectors/vendors for the required parts, even though NLA from Cummins.
A popular conversion was to the Detroit Diesel 71 series, long out of production, too.
This may be the opportunity for a modern(parts available) engine transplant.

Ira Schreiber
a.k.a. Ashpit

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #6 on: September 06, 2008, 10:00:58 AM »
The engine itself is serial number H-10844 built in 1948. We're in contact with multiple potential sources so that we can make a quick decision as soon as possible. We use #1 to plow and without that we would have to come up with an alternative that may not work as well.

Mike Fox

  • Museum Member
  • Superintendent
  • ********
  • Posts: 3,503
    • View Profile
Re: Engine #1
« Reply #7 on: September 06, 2008, 06:13:50 PM »
Detroit Diesel is on the other side of town. They must have a replacement in stock for it.
Mike
Doing way too much to list...

Ira Schreiber

  • Museum Member
  • Dispatcher
  • *****
  • Posts: 1,076
  • Life Member
    • View Profile
Re: Engine #1
« Reply #8 on: September 07, 2008, 12:29:15 AM »
Hans,
Contact me off list as I have a possible source for Cummins NH locomotive engines.
Ira
ischreiber@aol.com

Robert Hale

  • Brakeman
  • ***
  • Posts: 193
    • View Profile
Re: Engine #1
« Reply #9 on: September 09, 2008, 08:10:13 PM »
What happened to the engine? Throw a rod? Spin a bearing? Have you looked into what other Cummins engines have the same bolt pattern or very close to the OEM engine? Just curious and I am trying to get details/specs on this loco.

Rob

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #10 on: October 13, 2008, 09:24:35 PM »
All,

Thanks for the multiple replies with helpful leads. Here is where we are at:

- #1 spun a bearing on the #3 piston rod. This was easy to tell by the looseness and lack of oil when we took off the oil pan. We put a micrometer on it and found it to be .017 under which means it could be ground if necessary as bearings can be bought up to .040 under.

- We are going to take a look at the crankshaft on the second engine that is now on the flat car next to #1. If it is in good shape and has all the same specs then we may go with that instead of grinding the current shaft. This we will determine at our next work session on the 18th.

- The engine that we received is a 'cousin' with a different head and water leg. This presents difficulties in making it fit under the existing hood due to clearances and different air intake configuration.

- Regardless, we plan to install new journal and main bearings so that we can have a sound operating engine that holds oil pressure.

- Pray for good weather as we are working outdoors.

Mike the Choochoo Nix

  • Museum Member
  • Baggageman
  • **
  • Posts: 126
    • View Profile
Re: Engine #1
« Reply #11 on: October 19, 2008, 03:32:22 AM »
Hi.
 You seem to have things well thought out and under control. but you might want to check out this link for parts.
http://www.agkits.com/Cummins-Engine-Rebuild-Kits-NT855.aspx

If you ever have to re-engine a locomotive remember that most truck and industrial engines use standard SAE bell-housing bolt patterns. 
http://www.garbee.net/~cabell/sae.htm

Good luck, hope everything goes ok.

Mike Nix
Mike Nix

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #12 on: October 28, 2008, 04:45:53 PM »
So far so good. A few of us worked double time last Friday and Saturday. The bell housing and flywheel matched right up to the replacement engine. Another piece of good news is that the exhaust manifold from the old motor fit on the replacement.

The replacement motor is now in place and we are working on attaching appliances in hopes of a test start soon. A long way to go but we have to get there as #1 is our only engine that can plow.

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #13 on: November 04, 2008, 05:29:55 PM »
More progress made last Saturday. With new oil in the pan, the fuel line was hooked up and the exhaust manifold was put on. The battery was charged to allow us to see if it would fire up. At this point a couple of cylinders/valves need to be tuned. Regardless, by late in the afternoon, the start button was pushed. It turned and turned but just wasn't able to catch. That's OK as this allowed the oil to get pumped up into the rocker boxes and throughout the block. We think we just need a more charged up battery bank to get it going.

Work will continue on Thursday as the water portion has to be hooked up (pump, hoses, radiator). We're pushing hard to get done in the next couple of weeks.

Cross your fingers.

Hans Brandes

  • Museum Member
  • Baggageman
  • **
  • Posts: 109
  • Life Member
    • View Profile
Re: Engine #1
« Reply #14 on: November 09, 2008, 11:29:49 PM »
Thursday and Saturday were work days on #1. We continue to put appliances back on the engine. The fuel line, fuel pump and fuel return line are all hooked up. We are working on putting the pulleys on for the alternator, oil pump and water pump. Saturday we put the radiator back in place.

The engine has been successfully started but requires some adjustments. We still need to hook up the radiator and make sure that there is not any water leaking into the cylinders and oil pan. Once that is all done we will need to see how much power we have to the traction motors.

We only have 19 days to go until our first Polar Express. If we get any plowable snow before #1 is back in service we will have a problem.

The saga continues.