W.W.&F. Discussion Forum
July 26, 2017, 09:44:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
Notice: Head North young man.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: How to lay switches really fast  (Read 1768 times)
Ira Schreiber
Museum Member
Dispatcher
*****
Posts: 1,023

Life Member


View Profile
« on: October 08, 2015, 01:12:13 AM »

See: BNSF installs movable-point diamond in Vancouver, Wash.
« Last Edit: October 18, 2015, 03:39:28 PM by Ed Lecuyer » Logged
Pete "Cosmo" Barrington
Museum Member
Engineer
****
Posts: 542


View Profile
« Reply #1 on: October 17, 2015, 05:03:18 AM »

I keep getting "Server Not Found"...  Sad
Logged
John Kokas
Museum Member
Engineer
****
Posts: 635


View Profile
« Reply #2 on: October 17, 2015, 10:22:45 AM »

Ira's hyperlink starts with %22 before the http://.  Just go up to your browser bar, click on the address, then just scroll your cursor over to the %22 part and delete or backspace those three characters out and the link then works fine.
Logged
John McNamara
Operating Volunteers
Dispatcher
*****
Posts: 1,024


View Profile
« Reply #3 on: October 17, 2015, 06:14:21 PM »

Well, it took them 36 hours -  slightly less than a WW&F Work Weekend. Maybe Hansel could do a similar Downeast Rails YouTube video of one of our projects. Smiley

-John
Logged
Ed Lecuyer
Moderator, WW&F Forum
Administrator
Supervisor
*****
Posts: 1,745



View Profile WWW
« Reply #4 on: October 18, 2015, 03:39:58 PM »

(Link is finally fixed correctly. Sorry!)
Logged

Ed Lecuyer
Moderator, WW&F Forum
Pete "Cosmo" Barrington
Museum Member
Engineer
****
Posts: 542


View Profile
« Reply #5 on: October 18, 2015, 06:47:57 PM »

YAAAAAYYY!!!!  Grin
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!