Author Topic: Yes the Forum was down  (Read 2750 times)

James Patten

  • Global Moderator
  • Trainmaster
  • *****
  • Posts: 2,784
  • Loco for 6
    • View Profile
Yes the Forum was down
« on: May 07, 2009, 06:46:35 PM »
As many of you may have noticed, the forum was down today.  I checked our host, and the server we are on was indeed down.

Our host is Total Choice Hosting Solutions.  From their website you can connect to server uptime reports.  The link for that is http://www.hyperspin.com/publicreport/4062/18681/3/145229.  Our server name is Yavin (TCH has an affinity for Star Wars names for their servers).

They also have a forum where they post updates regarding outages.  From the forum for Yavin:

Quote
We experienced an extended outage on Yavin today due to a hard crash of the server around 9 AM EST. This crash resulted in file system errors, which were further complicated by a kernel panic while attempting to repair the file system. All repairs have been completed and the server has been up and operational for close to an hour now. We will continue to monitor the server closely and update should any further issues occur.

The forum location is http://www.totalchoicehosting.com/forums.

I have to say that the reliability and communications are so much better here than they were on our old forum, and indeed on our old web site host.

Steve Klare

  • Museum Member
  • Baggageman
  • **
  • Posts: 107
    • View Profile
    • Narrow Gauge Films
Re: Yes the Forum was down
« Reply #1 on: May 14, 2009, 06:42:45 PM »
"kernel panic"?

Sounds like what happens after the cover blows off the popper and you have popcorn flying all over the room!